WordPress.org

Forums

[resolved] How to remove "nofollow" when post has multiple links out? (2 posts)

  1. poorcookie
    Member
    Posted 3 years ago #

    Hello! My privacy setting is the first one, which is to "Allow search engines to index this site." However, in my source code, it still shows

    <meta name="robots" content="noindex, nofollow">

    whenever I have more than one link out. This doesn't show up when I have only one link out or no links at all. I checked my files and this code isn't anywhere except for general-template.php - even when I changed or deleted the code on that file, it still shows up in the source code.

    Is this really WordPress doing it, or maybe one of my plugins interfering?

  2. poorcookie
    Member
    Posted 3 years ago #

    I finally figured out the issue by deactivating all my plugins and reactivating them one by one. It had nothing to do with multiple links. It was simply due to one of my plugins (specifically, ACE category exclusion). For some reason I had the "Disable robots" setting checked for one of my categories - which explains why any post under that category was displaying the code.

Topic Closed

This topic has been closed to new replies.

About this Topic