[resolved] How to remove "Leave a reply" on sixteen plus (5 posts)

  1. cas7375
    Posted 1 year ago #

    I have tried going into Settings > General, but there is no uncheck allow comments box. Can you help me out?

    Thank you.

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Look under Settings > Discussion.

    Then for existing pages/posts, hover over the page or post title, click on the QuickEdit button and uncheck "allow comments" for that page/post.

  3. cas7375
    Posted 1 year ago #

    thank you. it works now but still leaves a little black pixel where the home tab was. thnx

  4. Rohit Tripathi
    Theme Author

    Posted 1 year ago #

    Closing as resolved.

  5. ecac
    Posted 1 year ago #

    hi, is it possible to remove the "Leave a reply" from post/pages without upgrading to sixteen plus? tried to above instructions above but did not find a solution

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic


No tags yet.