Support » Plugins and Hacks » [Resolved] how to remove jetpack from the wordpress.com blog?

[Resolved] how to remove jetpack from the wordpress.com blog?

Viewing 9 replies - 1 through 9 (of 9 total)
  • You need to delete the plugin folder completely by FTP access (or server file manager) The plugin folder is located at /wp-content/plugins/
    That should restore your site functionality.
    If you don’t have acces to your server files then ask your hosting support to remove the plugin folder

    Found your other threads – better if you keep them all in one topic…
    If you have succesfully deleted the plugin folder from the site file structure, the error looks like a corrupted .htacces file or a database error.
    Try replacing the .htaccesss file in the site root with a default fresh file. If that fails then restore the database (PHP admin).

    It Works, Thanks Mikeotgaar, the last I delete that plugin, it still not working, that why I asked it again,
    but it is now working again, haha thank you so much, mean a large for me

    it works, just for a minute, it is now error again šŸ™

    The Problem is solved, The hosting support help me, Thanks for answering here, thanks

    Glad your site is working

    Would you please help me? I have a problem others have but am new and do not know how to find the location of jetpack to uninstall it and then reinstall it. It does not appear in my plug ins at all! Nor can I figure out where the file mentioned even is.

    Could you help me figure out where to go so that I might uninstall it/delete the file and then start over?
    Kind regards,


    Downloading install package from http://downloads.wordpress.org/plugin/jetpack.2.1.1.zipā€¦

    Unpacking the packageā€¦

    Installing the pluginā€¦

    Destination folder already exists. /hermes/bosweb25b/b755/ipg.innovationabbeycom/wp-content/plugins/jetpack/

    Plugin install failed.

    (website is http://www.innovationabbey.com)

    Plugin Author Jeremy Herve


    Jetpack Mechanic


    You can find more information about how to deactivate plugins here:

    If you cannot remove the plugin though your dashboard menu, you can do so through your FTP program.

    If you still experience issues, please open a new forum thread.

    Thanks! That worked. I went to the FTP site and into the file to remove the jetpack subfolder. I reinstalled and now have site stats.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] how to remove jetpack from the wordpress.com blog?’ is closed to new replies.