Support » Plugin: Wordfence Security » how to remove firewall notice?

  • Resolved terra100

    (@terra100)


    With your recent WordFence update, there is now a banner across the top of my dashboard that I can’t get rid of. It says “To make your site as secure as possible, take a moment to setup the Wordfence Web Application Firewall”

    I’m not planning to activate this firewall because it would conflict with another firewall plugin I already have on my site — potentially causing the site to not function.

    How do I get rid of this banner? There is no Dismiss option.

    https://wordpress.org/plugins/wordfence/

Viewing 4 replies - 1 through 4 (of 4 total)
  • If you read the help file it tells you that there will be an update shortly that will allow you to dismiss it. For the time being it appears that you can’t.

    Plugin Support wfasa

    (@wfasa)

    Hello terra100,
    there is a fix for this in v 6.1.3 which was just released. Try updating to the latest version of Wordfence as soon as your WordPress installation detects the available update.

    I’m on version 6.1.7 and I still can’t get rid of it…

    Plugin Support wfasa

    (@wfasa)

    Hello Debwork,
    could you share a screenshot of what the notice looks like on your screen? Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘how to remove firewall notice?’ is closed to new replies.