WordPress.org

Support

Support » Plugins and Hacks » [Resolved] How to remove 'debug' popup

[Resolved] How to remove 'debug' popup

  • ValdemarMatos
    Member

    @valdemarmatos

    I’m using a basic contact form and after pressing the submit button a popup comes out with the resume of the form.
    Something like this:
    _wpcf7=659&_wpcf7_version=3.9.1&_wpcf7_locale=es_ES&_wpcf7_unit_tag=wpcf7-f659-o1&_wpnonce=3075fb6a30&your-name=Marc&your-email=marc%40pal.com&your-subject=text1&your-message=Text2

    I am using a blvd theme and I have the Contact Form DB extension installed.
    I’ve already tried to deactivate most of the plugins, including the Contact Form DB extension but the popup keeps showing.
    How can I disable this?
    Thanks

    https://wordpress.org/plugins/contact-form-7/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Takayuki Miyoshi
    Participant

    @takayukister

    Try deactivating all other plugins and switching to the default theme.

    ValdemarMatos
    Member

    @valdemarmatos

    I found where the problem came from.
    Just in case someone has the same problem:
    I added the selectToAutocomplete and it has a serialize alert added in the example code, that I missed to comment.
    Thanks anyway Takayuki Miyoshi, for your quick replay and concern.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] How to remove 'debug' popup’ is closed to new replies.