Support » Plugin: Comments - wpDiscuz » How to remove “Before using wpDiscuz you should update your data”

  • Resolved supertrooper2

    (@supertrooper2)


    First let me say what a great plugin WPDiscuz is – so many options to customize and it is very stylish!

    The only irritating thing is the following message, which appears on all pages in the backend:

    Before using wpDiscuz you should update your data – Go to update data

    How do I remove this?

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Support gVectors Support

    (@gvectorssupport)

    Hi supertrooper2

    Have you already updated the date? If not, just update it and the message will disappear.

Viewing 1 replies (of 1 total)
  • The topic ‘How to remove “Before using wpDiscuz you should update your data”’ is closed to new replies.