Support » Plugin: Elementor Page Builder » How to prevent an element with motion effects from creating blank space

  • Resolved christians28



    I have put motion effects on a few pages and whenever the element moves out of view of the regular page view it actually makes the page bigger on the sides to the point where you can scroll sideways to see the element and there is tons of empty space.

    How do I prevent this?

    Heres some screenshots of whats happening.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi,

    There is an option to hide overflow for each of the sections which might resolve your issue –

    Also, you could write up a css to hide the overflow throughout your site like this –
    body {
    overflow-x: hidden;

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.