WordPress.org

Support

Support » How-To and Troubleshooting » how to post documents prepared with word

how to post documents prepared with word

  • how can i take a document prepared in word or word perfect and post it without having to retype it in the post form?
    i tried uploading it, but then wound up with a highlighted line which one has to click to open. how can i avoid having to make that additional click?
    thanks barry lando

Viewing 15 replies - 1 through 15 (of 17 total)
  • C & P from Word into Notepad or any basic editor then into WP editor. This strips all the crap tags MS adds.

    thanks, when i save in notepad, what format should i save in? barry

    Depends on what you’re doing.
    Usually “.txt” for plain old posts
    Can use “.php”
    or
    “.html”
    etc.

    thanks and finally, what “encoding” should i use?
    b

    UTF-8

    many thanks samboll

    sorry, new problem..when i pasted from notepad into the editor..the lines were too long–i.e. first line ran long to half way thru second line..then skipped a space and the next line continued…same thing with each line. obviously a problem of margin width differences between the post template and notepad??
    what can i do?
    thanks again b

    Did you save the c& p in Notepad – you have to save it to strip extraneous tags.

    right, i saved it in notepad…the i copied from what i had saved..what i got is:

    “Fascinating. A stunning case of victor’s justice. Barry Lando’s Web of Deceit is a compelling must-

    read that goes far beyond the current crop of books on Iraq. Lando uses his investigative skills to dig

    into the sordid history of western relations with Iraq, not just since 9/11, but over the past 85 years. ”

    dont know why that extra formatting is in there??
    thanks barry,.

    I’ve found that copying and pasting from word into NotePad does that, makes wonderful breaks that leave you scratching your head.

    I spent about 10mins realigning the sentences to resemble sentences.

    I’m very interested in knowing this answer, please. My only thought to this strange behaviour is that the NotePad window is too small – I never extend it to full size window.

    Barry?

    Works for me.
    ???????

    samboll when you save in notepad, what do at do you have your “page set up” set at? i.e. what size paper and what size margins? I’ll bet that;s the problem.
    barry.

    in note pad – turn OFF word wrapping, then copy & paste 😉

    Barrylan, the above question shouldn’t matter if i8 have understood correctly.

    If you write your text in MS Word, notepad etc, you only need to copy the text and paste it in the WP-Admin post creator. yOu don’t even need to save.

    This does however cause problems when it comes to line spacing, where you will have to re-align most of the text….Well, st least I have to!

    Hope this helped…probably didn’t but oh well.
    Tom

    do you have word wrap turned on or off?

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘how to post documents prepared with word’ is closed to new replies.
Skip to toolbar