Support » Plugins and Hacks » how to override jquery

how to override jquery

  • Hi,

    Is there a way to override the jquery loaded by theme using a plugin? Reason is my plugin needs jquery 1.5.2, so it doesn’t work when theme loads jquery version 1.4.4 (like theme Mystique).

    Right now I’m using wp_head() to load jquery but it doesn’t have any effect where the theme loads it before the plugin.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘how to override jquery’ is closed to new replies.
Skip to toolbar