Support » Plugin: WP Vegas » How to NOT use global settings

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’ve been fiddling around with this and i think I would like to amend my question.

    I see now that when I insert the shortcode into the body of the page the correct slider shows up. The PROBLEM with my site is that each page has a custom template with custom content, and I deleted the wordpress loop and article selector from the templates files. The only way to get the shortcode to show up is to keep the loop.

    Can you suggest a solution for me?

    Thanks so much

    Rachel

    I’ve been fiddling around with this and i think I would like to amend my question.

    I see now that when I insert the shortcode into the body of the page the correct slider shows up. The PROBLEM with my site is that each page has a custom template with custom content, and I deleted the wordpress loop and article selector from the templates files. The only way to get the shortcode to show up is to keep the loop.

    Can you suggest a solution for me?

    Thanks so much

    Rachel

    Please disregard this question. I figured it out.

    Plugin Author jamesdbruner

    (@jamesdbruner)

    You’re awesome.

    Have a good day!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘How to NOT use global settings’ is closed to new replies.