WordPress.org

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] How to not display YARPP on homepage (which is a static page) (3 posts)

  1. Bertrand57
    Member
    Posted 2 years ago #

    Hi,

    I display YARPP on my static pages, but I don't want to display it on the homepage, which is a static page. How can I do that?

    Thanks

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 2 years ago #

    I assume you're using YARPP's "automatic display" option. Try adding the code <!--noyarpp--> to your home page's content, and then YARPP will know to not display there.

  3. Bertrand57
    Member
    Posted 2 years ago #

    It is working, thank you so much.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yet Another Related Posts Plugin (YARPP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.