WordPress.org

Forums

How to move to domain name from subdomain multisite (11 posts)

  1. emileey
    Member
    Posted 2 years ago #

    I've been running a multisite install on a subdomain on one of my domain names. So the install looks like this:

    multisite.domain.com

    I recently got a domain name for my multisite install and now I want to assign that domain to my multisite. How do I do this as seamlessly as possible to the users? I know it's going to be grueling on my part, I just have a few users using multisite so I want to minimize the impact on them as much as possible.

    Thanks.

  2. You're going to have to move it.

    http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_Multisite

    I would add your new domain as either it's own account, or as an add-on domain (if your host offers that), and then move WP there. Read the link first, though, to understand what's going on here :)

  3. emileey
    Member
    Posted 2 years ago #

    I was afraid of that, but I guess I better get started. I was actually looking for that exact page before. Thanks, Ipstenu!

  4. flwebnet
    Member
    Posted 1 year ago #

    how did it go emileey? I want to do the same thing. but I don't think I can do it. I found some directions but they are too sketchy.

    Dennis

  5. bigchadjon
    Member
    Posted 1 year ago #

    Dennis... Are you wanting the same exact thing as Emileey? I may be able to offer you some insight if so.

  6. flwebnet
    Member
    Posted 1 year ago #

    I am about to start. I would appreciate all the help I can get. Thank you Chad

  7. bigchadjon
    Member
    Posted 1 year ago #

    No worries. Since I am unaware of your technical background please do not be offended by my wording, as it is not meant in any disrespect. Please review this topic to get a feel as to whats going to have to happen

    http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_Multisite

    Once you have became familiar with that, let me know.

  8. flwebnet
    Member
    Posted 1 year ago #

  9. bigchadjon
    Member
    Posted 1 year ago #

    Awesome. Whatever is best for both to understand is great. DId you set up subfolders or subdomains when you created your network?

  10. flwebnet
    Member
    Posted 1 year ago #

    I had a multi site set up but had to rename it because of trademark infringement. I am not going to setup subdomains through my host instead of using a multisite set up because many plugins don't work or cost more for use on a multisite.

  11. because many plugins don't work or cost more for use on a multisite.

    Well ... that's not true. Some don't work, sure, and SOME people charge you more for their plugins if you use Multisite, but generally that's a serviceware thing. In general, though, the plugins work fine. MOST work without a problem, or a cost increase. :)

Topic Closed

This topic has been closed to new replies.

About this Topic