Support » Plugin: Social Share Icons & Social Share Buttons » How to modify SpecificFeed link?

  • Resolved thrivehau

    (@thrivehau)


    The follow by SpecificFeed is showing the link as “mydomain2” instead of just “mydomain”. I wonder if it’s because I had deleted and reuploaded a new wordpress on my same domain. When I click on “mydomain” from specificfeed, I do see my posts from before I had deleted my wordpress.

    How do I fix it so it directs to “mydomain” and not “mydomain2”?

    I’m really loving the widget!

    https://wordpress.org/plugins/ultimate-social-media-plus/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author socialdude

    (@socialdude)

    Thanks Thrivehau, could you please send this request to support at ultimatelysocial dot com? Please include your blog url.

    Plugin Author socialdude

    (@socialdude)

    .

    How can I change the link on the email icon to my contact us page. I don’t want it to link to SpecificFeed.

    Plugin Author socialdude

    (@socialdude)

    Hi Damion, see FAQ: http://www.ultimatelysocial.com/faq. You can upload an email icon as custom icon and then link it to anywhere you want.

    I’m having the same problem as thrivehau above….my SpecificFeed lists “mydomain2” rather than “mydomain”. How can I fix this?

    I see you asked the previous poster to email you directly. I’ve done that, but wonder if there aren’t others who would like to see the solution here like I was looking for.

    Thanks!

    Plugin Author socialdude

    (@socialdude)

    Please “claim your feed” so that you can make all the adjustments you want: Click on the “Claim your feed”-link under question 8 in the plugin and follow the steps.

    Once you claimed your feed, log into your SpecificFeeds account and go to “My Offered Feeds” where you will see your feed. Click on “Edit settings” to tailor the feed to your needs.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘How to modify SpecificFeed link?’ is closed to new replies.