Support » Fixing WordPress » How to Moderate Comments in WordPress 2.8.4.

  • Whenever someone posts a comment on my blog it is published right away. I would rather have them pending till I approve them. The problem is that I have been looking though all my settings and buttons and don’t have the option to check any settings to have my comments pending till approved. This has been going on since I upgraded to WordPress 2.8.4.
    Could you, please, help me out of this? Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • That option should be in the Settings/Discussion area in your admin panel.

    I’ve been looking into Settings, but don’t have that option 🙁

    Can you access /wp-admin/options-discussion.php ?

    Enter Settings->Discussion and search for ‘Before a comment appears’ then check ‘An administrator must always approve the comment’ box.

    That should work for you

    [signature moderated Please read the Forum Rules]

    Kawauso -no, I can’t. When I try to, I get this message: “You do not have sufficient permissions to access this page.”

    Thanks for all your answers. I solved the problem. The login I was using was set to be just an “editor” user. If I log in as a different user, who is an “admin”, I have all those options.

    Thanks again!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘How to Moderate Comments in WordPress 2.8.4.’ is closed to new replies.