WordPress.org

Support

Support » Plugins and Hacks » How to make Postie work in 2.1

How to make Postie work in 2.1

  • Since the latest version of WordPress, 2.1, Postie no longer work. And the author of the script doesn’t seem to update it either.

    So what do do? I really need a post-by-email script. And Postie was the perfect one for this. I really loved it.

    This is what happens:
    When I click the “Configure Postie” button I get this error message, saying “Warning! Postie only works on on Word Press version 2.0 and above“.

    Funny thing now is that the WordPress version is too new to work with Postie. :l

    So please, there must me someone out there with a working post-by-email script, running on WP 2.1. Perhaps with a modified Postie?

    What should I do? What can I do?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to make Postie work in 2.1’ is closed to new replies.
Skip to toolbar