Support » Plugin: Parallax Gravity - Landing Page Builder » how to make Parallax Gravity show on my front page

Viewing 15 replies - 1 through 15 (of 15 total)
  • I have the same question

    1. Make a new Page, call it “Home” or something easy to remember. Leave the contents of the page blank, and save it.
    2. Under Settings > Reading change “fFront page displays” to “A static page (select below)” and select your new “Home” page for Front Page.
    3. Under Parallax Gravity > Options Change the options under “Parallax Home Page” to match your new page.

    Plugin Author sakurapixel

    (@sakurapixel)

    Hey guys,

    I believe this feature is under pro version only. Also please NOTE that there are some problems caused by the WP 4.0 update, I’m working on it right now.

    Cheers!

    Hi Sakurapixel-

    Can’t wait to go pro, thanks for the plugin offering. If I have 4.0 and would also like to use Parallax Gravity as my home page, should I wait until you’ve had a chance to tweak the 4.0? I also assumed landing page meant the first or home page and that I would find a button to say, “Yes, I would like my Parallax Gravity page to be my Home (or First) page.”

    Thanks.

    Hi,
    I’m considering buying the pro version. Can you verify that the WP 4.0 issue has been fixed since I need this to show up on my homepage?

    Thanks,
    Pablo

    Plugin Author sakurapixel

    (@sakurapixel)

    Hey guys,

    Sorry for the delay, I don’t check this forum pretty often (can’t find the time). Yes both version work just fine with WP 4.0+ now. If you encounter some issues I’ve put together some FAQs about common issues with WP plugins, you can check it out on my website: http://www.sakuraplugins.com/faq-support/ . Also you can comment on item’s page or just send me an email.

    Cheers!

    Hello, i’ve downloaded the pro version but can’t seem to get the home page setting working. Is anyone else having this issue still? Has anyone found a solution?

    Thanks,
    Kate

    Hi k8dt,
    It has been working good since the sakuraspixel updated the plugin.
    Could you describe which part of the process is not working?

    Hi Rawimg,

    I’ve made a new page, set it as the static page within settings – reading and then chose the correct page and parallax landing page in parallax gravity options but alas sadly it’s just showing my home page to be the blank page i’ve created – http://webevate.com/

    Any ideas or tricks?

    Thanks,
    Kate

    It may be an issue with your theme. Can you place the PG landing page in an existing page (via. shortcode?)

    Yeah it works fine within a shortcode on a page but obviously that only spans to the width of the page sadly (doesn’t look great)

    Have just pasted it into my home page to show – thanks for your help 🙂

    Have you tried disabling other plugins (e.g. page layout builder) to determine if there are other plugin conflicts? I see that it’s working on embed… As a workaround, you could create a custom “blank” page template that is fullwidth (e.g. one with a custom menu… I’ve done this for a customer to include their regular site nav instead of the PG nav…)

    Thanks so much for your help! I’ve just taken your suggestion and made a 100% page and it’s looking much better now!

    Many thanks

    how do i add my existing pages inside parallax gravity plugin section.

    thanks

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘how to make Parallax Gravity show on my front page’ is closed to new replies.