Support » Plugin: Transition Slider - Responsive Image Slider and Gallery » how to make it Responsive?

  • Resolved styzer

    (@styzer)


    Hi, I had some expectations, and so far it’s been OK.

    However, two (2) issues:

    1- the size of the slides is spilling over so they are not responsive? Could you clarify the Responsive Ratio? I have never seen this before. What figures should we put in there?

    2- can we get rid of the “blur” effect when a slide ends its transition?

    Thanks!

    • This topic was modified 11 months ago by styzer.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter styzer

    (@styzer)

    I solved the SIZE issue by unchecking Responsive Mode, after setting the slide’s size to it’s default size.

    But I’d still like to remove that blur jump on transition.

    Thanks!

    Plugin Author Transition Slider Support

    (@dkurecki)

    Hi @styzer ,
    we are glad you chose our plugin for the slider.

    I will be happy to help you eliminate your issues:

    1. In terms of size, you can adjust these values ​​as in the picture below, and then you will see a responsive slider that will always display your pictures in full size without cutouts. Responsive Ratio is the ratio of width and height so with you it is 1152px width / 450px height of image = 2.56

    https://i.ibb.co/cx624Rz/Screen-Shot-2021-02-17-at-10-06-24-AM.png

    2. If you want to remove our default transition effect on the slider and put a classic line effect you can easily do this by going to each slide and under Transition selecting the first effect under the Line category. In the Free version, you can only select first one in Line subcategory.

    https://i.ibb.co/XF6ZrVc/Screen-Shot-2021-02-17-at-10-06-14-AM.png

    I hope I helped you at least a little, if you are happy with our plugin and have a moment of time I would appreciate it if you would leave us a rating and review.

    I wish you a pleasant rest of the day!

    Thread Starter styzer

    (@styzer)

    Hi Thank you!

    I put all transition settings to 0. There is no blur now, BUT it “blinks” instead of blurring. What else can I do?

    EDIT: I finally found the FADE transition. Although it is not “sliding” anymore, and fading into the next slide, it will do.

    Many thanks!

    Regards,

    Andre

    • This reply was modified 10 months, 2 weeks ago by styzer. Reason: correction
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘how to make it Responsive?’ is closed to new replies.