Support » Plugin: WP Fastest Cache » How to load the Iframe Google API correctly? Lazy Loading

  • Resolved marcowirtl

    (@marcowirtl)


    Sometimes the Iframe isn’t displayed. I have to refresh the page to get it working. How to make it work anytime?
    Figured out that the Iframe is part of the “lazyloaded” class.

    I use Avada and the WP Fastest Cache (FREE), enabled all settings.

    How to disable Lazy Loading or how to get it working anytime?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Emre Vona

    (@emrevona)

    the free version does not have the lazy load feature so the problem is not related with wp fastest cache.

    @emrevona but what’s about the HTTP Request? Does this have any thing to do with this?

    Plugin Author Emre Vona

    (@emrevona)

    what do you mean?

    @emrevona so in the free version I can select the “combine js” bullet. The description says “reduces the number of HTTP requests”. From my point of view the Iframe is a HTTP request to Google Cloud API right?

    So maybe that’s the reason my google map isn’t loading always?
    Thanks.

    Plugin Author Emre Vona

    (@emrevona)

    is the problem solved when you disable the “combine js” option and clear all cache?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.