WordPress.org

Support

Support » How-To and Troubleshooting » How to load a custom page as as index

How to load a custom page as as index

Viewing 7 replies - 1 through 7 (of 7 total)
  • Go to Admin > Settings > Reading – choose front page as …

    thanks…. i did as you suggest.

    now my blog and post are visible on http://www.mysite.com/blog, but if the readers link to just http://www.mysite.com they see an exact copy of page /blog

    how can i get the index to be different and don’t display the actual blog postss?

    regards.

    Yes, I have the same problem.

    I want to show welcome message with just post titles on : http://www.mysite.com

    and all posts like normal blog on : http://www.mysite.com/blog

    can anyone help ?

    at present root is showing exact copy of /blog.

    please help

    So, why don’t you read again what was posted above (and zillion times in the forum)?
    admin > Settings > Reading and look around. You have 2 options:
    Frontpage displays –
    1. Your latest posts
    2. a static Page

    (NOTE! You can select only existing Pages, i.e. created in Write > Write Page before going to the Settings!!!)

    Now, if you select a Page as your frontpage the you MUST select another (empty) Page to display your posts, for example a Page that you created and named “Blog”.

    I agree with you.

    I have created two differnt pages.

    One static page as front page

    and another empty page to show posts.

    both are wokring fine.

    but the problem is :

    “example.com” and “example.com/blog” both are same as I have set one static page as Front Page. If somebody opens example.com/blog/?page_id=17 then only he will able to see post lists like regular blog.

    please guide.

    OK, lets’ keep it in one single topic. See my answer in your other thread.

    Thanks Moshu.

    I’ll continue this on the other post.

    Regards.

    Gionata Nencini
    http://www.Partireper.it

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘How to load a custom page as as index’ is closed to new replies.
Skip to toolbar