WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Tag Cloud Widget
[resolved] How to Justify the tags in this Widget? (5 posts)

  1. Taim786
    Member
    Posted 1 year ago #

    Hi,
    I want to justify the text (tags) so it looks good. And one more thing, All other widgets have some padding (15px) from the borders of sidebar, but this widget is stick with both sides which looks a bit odd.
    Can you tell me how can I add padding for this widget? And How to Justify the text?
    You can see the widget here: http://www.bloggerjin.com/
    By the way this plugin is really great!
    Thank you!

    http://wordpress.org/extend/plugins/ultimate-tag-cloud-widget/

  2. Rickard Andersson
    Member
    Plugin Author

    Posted 1 year ago #

    Hi

    I generally recommend adding your own css to change the general style of the cloud, but I've been getting a couple of requests like these lately and will try to add some configuration for it.

    If you decide to add the css yourself, you could add it to your themes style.css file or use some plugin to add it. The rule would look something like:

    .widget_tag_cloud { text-align: justify }

    Regarding the padding, I see that my tag cloud doesn't have the same HTML structure as the regular tag cloud which makes your theme not add padding to it. I will try to fix this in the next release of the plugin.

    If you would like to fix it temporarily before I update the plugin, you can add the following CSS:

    .widget_tag_cloud { padding: 10px 15px }

    or combined with the above rule:

    .widget_tag_cloud { text-align: justify; padding: 10px 15px }

  3. Taim786
    Member
    Posted 1 year ago #

    Hi,
    After this update I'm getting this error:

    Parse error: syntax error, unexpected T_STRING, expecting T_CONSTANT_ENCAPSED_STRING or '(' in /--------/plugins/ultimate-tag-cloud-widget/ultimate-tag-cloud-widget.php on line 2

    I have currently deleted the plugin.

  4. Rickard Andersson
    Member
    Plugin Author

    Posted 1 year ago #

    Version 2.2 required PHP 5.3 which everyone isn't using yet. Version 2.2.1 should work with PHP 5.2 again, please try that version and sorry about the trouble for you.

  5. Rickard Andersson
    Member
    Plugin Author

    Posted 1 year ago #

    Just released a beta version with this feature in it and I would love it if you could try it out.

    http://wordpress.org/support/topic/23-beta-version-released

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags