WordPress.org

Forums

How to install WordPress Multisite with Froxlor? (5 posts)

  1. MikeySmithy
    Member
    Posted 9 months ago #

    Hi guys,

    does anyone know how to install a multisite using froxlor as a admin system?

    Lets say I have 2 domains:
    http://www.mainsite1.com
    http://www.multisite2.com

    This is what I have done:
    1) MAINSITE: Within froxlor I have "www.mainsite1.com" setup as a real domain with a physical folder that contains the wordpress installation.
    2) MULTISITE: For the multisite (www.multisite2.com) I have added a domain and set it up as domain-alias for "www.mainsite1.com"

    The problem I have is that the mainsite runs, but when calling "www.mainsite1.com" I am getting an error.

    Is there a tutorial for this?
    Does anyone have a tip?

    Kind regards
    Mikey

  2. respectyoda
    Member
    Posted 9 months ago #

    First, I suggest for this to be posted in the Multisite Thread. Secondly, I suggest that a multisite be set up with subdomains then use the domain mapping plugin.

  3. Posted moved to Multisite :)

    Domain mapping is the way to go.

  4. MikeySmithy
    Member
    Posted 9 months ago #

    I have the system running on a local mamp setup and everything works fine.

    BUT the problem actually appears when transporting it to my server (running froxlor).

    For the setup I follow the http://codex.wordpress.org/Multisite_Network_Administration.

    Do you have any tips for getting it running with froxlor?

    Kind regards
    Mikey

  5. The problem I have is that the mainsite runs, but when calling "www.mainsite1.com" I am getting an error.

    Well, what's the exact error?

Reply

You must log in to post.

About this Topic