WordPress.org

Forums

TinyMCE Advanced
[resolved] How to install localization files? (2 posts)

  1. marcinmierzejewski
    Member
    Posted 1 year ago #

    "Your WordPress language is set to pl_PL. However there is no matching language installed for TinyMCE plugins. This plugin includes several translations(...)"
    Have anyone link to other localizations?
    tinymce-advanced_extra-languages.zip

    http://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    To install additional language(s) go to http://www.tinymce.com/i18n3x/index.php?ctrl=lang&act=index&pr_id=7 and download the language pack (choose the js option next to the download button).

    Then extract the .zip file, open the folder, and upload everything that is in the "plugins" folder (all sub-folders there) to [your site]/wp-content/plugins/tinymce-advanced/mce directory with FTP. This will add each language file at the proper place.

    Alternatively you can upload each *_dlg.js file to the proper directory by hand. The FTP path is the same: [your site]/wp-content/plugins/tinymce-advanced/mce/[plugin name]/langs/

    I know this is a pain to do, been looking for ways to improve it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.