WordPress.org

Support

Support » How-To and Troubleshooting » How to increase media upload file size

How to increase media upload file size

  • Sailor-Moon

    @sailor-moon

    I know there are many posts on this subject, and I have read them all, but I can not get my file size to increase beyond 2MB

    I am running WordPress 3.01 on a WAMP server hosted on Windows 2008.
    the site is local, not live on the web.
    I am my own host.
    I can find nothing to increase the file size upload, and being local, band width, server space and all the “normal” issues of ISP’s restricting uploads do not apply.
    Please, help

Viewing 8 replies - 1 through 8 (of 8 total)
  • Shakhawat

    @shakhawat_jaheed

    You should try editing php.ini file-
    edit/add this line in your php.ini

    upload_max_filesize = 200M

    Note: 200M indicating your max file size

    Sailor-Moon

    @sailor-moon

    Can not find a php.ini file
    am using a windows 2008 server, not a linux server.
    Don’t know if windows wamp has php.ini, and if it does, mine don’t

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    Sailor-Moon

    @sailor-moon

    Done that, still getting “Maximum upload file size: 2MB”

    Sailor-Moon

    @sailor-moon

    Strange, I reset the server and the max upload has gone from 2 to 8 MB, but I set it to 200 in php.ini as your link showed me where the files were.

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    There are several php.ini files in WAMP and in Windows, but only one is active for apache. That’s expalined in the link. 200 is way too high, anyway.

    I am using WordPress 3.01 installed on a unix server with redhat el5. It is running the apache server. I’ve changed my php.ini file to memory_limit=16M, post_max_size=8M and upload_max_filesize=2M. I still get message in WordPress saying “Maximum upload file size: 1MB”. If I try to proceed with the upload I will get this error message ‘This file exceeds the maximum upload size for this site.’ the filesize of the file I am trying to upload is 2.89MB. It seems that there must be a wordpress setting or file that I need to update. The question is where, which one? I am using wordpress 3.01. Any help or suggestions appreciated!

    esmi

    @esmi

    Forum Moderator

    Please post a new topic.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘How to increase media upload file size’ is closed to new replies.
Skip to toolbar