Support » Theme: OceanWP » How to Hide title bar on the SEARCH RESULT PAGE

  • Hello Guys!
    I have a serious problem which I can’t find the answer for 🙁
    Please see this is my blog post page and I have a search bar at the right.
    When looking for any result I’m landing on my archive page which is not looking as I want.
    This is Archive template created in Elementor.
    I have 100 full with a set for this Archive and title disabled.
    Please see HERE this is my blog post with exactly the same page settings as my Archive page, but archive page has an ugly bar at the top like HERE which I can’t get rid of.

    I’m not sure if this is controlled by OceanWP theme but I’m 99% sure it is.
    I’m using Ocean WP theme and Elementor and everything is up to date.
    I tried everything already so hope you can help me guys!

    Thanks so much for your time
    Best Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Go to Customize> General Options > Page Title and select Hidden from the Style dropdown to disable it.

    Hello Amit.
    Thank you so much for answering me so fast, you just made my day!.
    I love this theme and I was trying different options at the same menu.
    You just embarrassed me:)
    Thank you so much once again.

    Best Regards,
    Maryando

    You’re welcome!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to Hide title bar on the SEARCH RESULT PAGE’ is closed to new replies.