Support » Plugin: Comments - wpDiscuz » Disable Live Notification / Bubble as a default please

  • That’s a great plugin 🙂 that I have been using for a few years.

    I had a issue with the ugly Live Notification / Bubble that cover my screen and I think developers have to disable it as a default, but anyway they helped me quickly to hide it so thank you very much.

Viewing 1 replies (of 1 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi @wpcuriouscat,
    All we’ve added in wpDiscuz can be very easy disabled. If your update was not automatic, then you have turned it on yourself, it asks you about the Bubble in the second step of the Update Wizard.

    2020-05-31_0957

    So just don’t worry and it’s not necessary to rate 1* for this. This should be a simple support question. Just Navigate to Dashboard > wpDiscuz > Settings > Live Commenting and Notifications Tab and disable the “Comment Bubble” option.

    2020-05-31_0955

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.