Support » Plugin: Comments - wpDiscuz » How to hide comment form error message?

  • Resolved AnjanPhukan

    (@anjanphukan)


    Hi there,

    I am seeing an error message in my wordpress admin which says:

    Comment Form is not detected, please navigate to form manager page to create it.

    I don’t want to create a form but I want to hide this message. How can I do that?

    Thanks.

    • This topic was modified 5 years, 2 months ago by AnjanPhukan.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author AdvancedCoding

    (@advancedcoding)

    Btw, that is not an error message, the notification is a reminder for the plugin configuration.

    Plugin Author AdvancedCoding

    (@advancedcoding)

    Hi anjanphukan,

    wpDiscuz works only if you create at least one comment form for one post type otherwise the installation does not make sense.

    Hi there!

    I love the plugin, but this admin notification has been bugging me for a while.

    I have added comment forms through custom page templates. It seems wpDiscuz doesn’t pick these up, so it thinks there are no comment forms.

    I would like to get rid of this notification. Please could you add an option to ‘hide and never show again’?

    Thank you!

    • This reply was modified 4 years, 10 months ago by oldmankit. Reason: formatting
    Plugin Author gVectors Team

    (@gvectors-team)

    It requires a comment form. Please navigate to Dashboard > Comments > Forms and create a new comment form for rest Post Types.

    It requires a comment form.

    As I explained, my site already has a comment form which is working perfectly.

    Please navigate to Dashboard > Comments > Forms and create a new comment form for rest Post Types.

    I’ve done that as a workaround just to get rid of this erroneous message.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How to hide comment form error message?’ is closed to new replies.