Support » Plugin: Popup addon for Ninja Forms » How to hide ‘Click’ text?

  • Resolved Marc Bijl


    Hi, thnx for this plugin, just what I need.

    I managed to get things working, however, there’s still the ‘Click’ text in or next to my button. Read the manual, and added this to my page:

    <button class="feedback">Feedback</button>

    Then it says: add shortcode to page e.g.

    How to do that? I tried to do it like this, but obviously that’s not how it’s supposed to work:

    <button class="feedback">Feedback</button>[nf-popup id=1092]

    This doesn’t do the trick either:

    <button class="feedback">[nf-popup id=1092]Feedback</button>[nf-popup id=1092]

    Help appreciated…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Aman Saini



    Thanks for reporting the issue.
    I have released v3.1.2 with the fix.
    Please update & try it.


    Marc Bijl


    Hi @aman086, thnx for the quick replu and fix.

    Unfortunately, while updating your plugin and UpdraftPlus Backup & Restore, I got the famous ‘white screen of death’. Bugger!

    Right now I’m waiting for my hosting company to restore a backup. That will take a while, I guess. Then I’ll have to update your plugin and Updraft again.

    In the meanwhile I have this question: what is the exact phrase I have to add to my page?

    Is it this: <button class="feedback">Feedback</button>[nf-popup id=1092]

    Or something else?


    Marc Bijl


    Hi @aman086

    Tried to update your plugin 2 times, both times it resulted in the famous ‘White Screen of Death’.

    Took me a lot of time to get the whole thing up and running again. Pretty disappointed.

    Really wondering where you got those 5 star ratings from…

    Plugin Author Aman Saini


    Hi @newoceans

    You can see it’s working fine at

    If you are having issue, please contact me from
    I can look into it for you.


    Hi @aman086, I know it’s working at your site, but when updating the plugin from the version with the ‘click’ text to the newer version where this issue should be fixed, I get a ‘white screen of death’. My website doesn’t show up anymore, and I cannot login…

    Hi @aman086, just checked the change log, and found out you created a new version with a fix for ‘fatal error’. Updated the plugin, and works fine now. Thnx!

    Got another (little) issue now: responsiveness…

    I’ll create a separate ticket, this one can be marked as solved! 😉

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.