WordPress.org

Forums

How to hide all reference to comments/replys (4 posts)

  1. alittlebitoffiddle
    Member
    Posted 3 years ago #

    I don't allow comments.
    However, at the bottom of Twenty Eleven, there is a box:

    Posted in Uncategorized | Leave a reply

    That is misleading. How do I make it disappear. I've searched and all answers are too technical, if they exist at all. It must be simpler than that.

    How do I just make it all disappear?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    If you dis-allowed comments after you published this Post, then you will need to dis-allow comments in this post as well (the global setting only affects new Posts). In the Edit Post page, untick "Allow comments" in the Discussion pane. If you do not see this pane, click Screen Options and tick "Discussion".

  3. alittlebitoffiddle
    Member
    Posted 3 years ago #

    Thank you so much, Esmi. It was driving me crazy. I must have marked (unticked) the no comments after I published the post.

    To solve the problem at hand, I just copied the post, trashed it, and re-posted/pasted it (the no-comments were in place this time). No more comment/reply reference.

    Thanks again.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    No problem :-)

Topic Closed

This topic has been closed to new replies.

About this Topic