Support » Installing WordPress » How to get theme built for 2.0.1-2.0.5 to work with 2.1.2?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The one time I upgraded ‘a play blog’ from 2.0.5 to 2.1.1 then 2.1.2, the the theme I had worked fine.

    That theme was made a couple of years ago. Originally it was for version 1.2, if I recall correctly. There were only a few minor changes made along the way, I think around version 1.5 or thereabouts.

    Sometimes the browser cache needs clearing.

    I recall there being something about some (maybe only one) of the template functions changing in 2.1 somewhere.

    Do you have a link?

    Themes made for 2.0.whatever should generally work fine. The only change you need to make is to any “links” code in the sidebar. Change it to use the wp_list_bookmarks code instead.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to get theme built for 2.0.1-2.0.5 to work with 2.1.2?’ is closed to new replies.