Support » Fixing WordPress » How to get rid of “Your corresponding translation file is …”

  • It’s just a minor irritation, but every maintenance page I open (Posts, Media, Pages, etc.) begins with the message:

    “Your corresponding translation file is …”

    There’s a little X to the right to get rid of it, but it pops back up again every time the page is refreshed or I open another maintenance page.

    How do I get rid of it for good?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    This may be coming from a plugin or theme. Please attempt to disable all plugins, and switch to the default Twenty Seventeen theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Thread Starter Geoff Palmer

    (@groff)

    Thanks James. Turns out it was one of the plugins.

    And thanks for the tip about Health Check. A very useful plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to get rid of “Your corresponding translation file is …”’ is closed to new replies.