WordPress.org

Support

Support » How-To and Troubleshooting » How to get rid of vertical bar in title

How to get rid of vertical bar in title

  • Hello,
    If I google my website there will be a vertical bar before the title. If I view the page source there is also a vertical between the <title> tags. I checked the general settings panel and there is no bar in the title box so I’m not sure what to do next. Thanks in advance for any help.

Viewing 15 replies - 1 through 15 (of 19 total)
  • You’ll have to post a link to your site.

    Hi sorry here is the link http://www.walkingoffweight.net
    Thanks

    The only other place I can find that is in the code for google analytics, which should be in the index.php and single.php files. Oh and in page.php if you want to track pages.

    You seem to have put it in the header.

    It doesn’t affect your content in anyway. It might affect your search results position, although I can’t confirm that.

    Are you absolutely sure you didn’t put a | in the Title section under “Settings/General” ???

    Yeah I’m definitely sure I didn’t put it in the settings/general section. I actually went in and retyped it and saved it just to be sure. I am using the All in one SEO plugin. Would it have anything to do with that? I noticed on the plugin options page it says:
    Post Title Format: %post_title% | %blog_title%
    Page Title Format: %page_title% | %blog_title%
    I’m not sure if those vertical bars are what is causing the problem and thanks alot for your help.

    Disable the plugin and see if that fixes it.

    I am having the same issue http://dalesrawfoods.com

    You will find that | line in code in header.php in title tags

    Where?

    head profile=”http://gmpg.org/xfn/11″>

    <meta http-equiv=”Content-Type” content=”<?php bloginfo(‘html_type’); ?>; charset=<?php bloginfo(‘charset’); ?>” />

    <title><?php wp_title(‘ ‘); ?> <?php if(wp_title(‘ ‘, false)) { echo ‘ : ‘; } ?><?php bloginfo(‘name’); ?></title>

    <meta name=”generator” content=”WordPress <?php bloginfo(‘version’); ?>” />

    <meta name=”description” content=”<?php bloginfo(‘description’); ?>” />

    <link rel=”stylesheet” href=”<?php bloginfo(‘stylesheet_url’); ?>” type=”text/css” media=”screen” />

    <title><?php wp_title(‘ ‘); ?> <?php if(wp_title(‘ ‘, false)) { echo ‘ : ‘; } ?><?php bloginfo(‘name’); ?></title>

    it may be this echo ‘ : ‘

    Thanks
    Should I remove the 2 dots or the echo or the entire thing in parenthesis?

    just remove two dots

    Thanks. That did not work

    Then it must be coming from your seo plugin

    you must have read my mind. i just deactivated Platinum SEO plugin and that fixed it. Should I reinstall it again or just leave it off?

    since it is seo plugin then is there any way you can change that in settings of seo

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘How to get rid of vertical bar in title’ is closed to new replies.
Skip to toolbar