WordPress.org

Support

Support » How-To and Troubleshooting » How to get rid of the “Hello world! Welcome to WordPress…” message?

How to get rid of the “Hello world! Welcome to WordPress…” message?

  • TransPersonal
    Member

    @transpersonal

    You know the page visitors get after posting a comment for the first time. The one that reads:

    ” Hello world!

    Welcome to WordPress. This is your first post. Edit or delete it, then start blogging! “

    Please tell me how to just make the page refresh and show the new comment instead of this page appearing.

Viewing 4 replies - 1 through 4 (of 4 total)
  • creatologie
    Member

    @creatologie

    You should be able to delete that post from the post manager & it should go away 🙂 Also, make sure your new post is published & not a draft/etc. Hope this helps 🙂

    When I deleted that post, I find that when I go to my “home page”, I get the “Sorry, but you are looking for something that isn’t here” message. I’m having difficulty figuring out how to restore my “home” page on my WP blog… Any clues? Thank you in advance.

    you should post something now to display your entries in your main page.

    or check your setting – reading
    ur-blog/wp-admin/options-reading.php

    probably displaying a static page.

    ohioguru
    Member

    @ohioguru

    Hey nazcar that worked for me thanks…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘How to get rid of the “Hello world! Welcome to WordPress…” message?’ is closed to new replies.