• Resolved PatJ

    (@patj)


    How do you get rid of that awful new splash screen on th admin pages? Every time you click on a Members menu item you now get it and have to scroll a mile down the screen to find the actual editing. It completely fills my 27″ screen and it’s awful and it has just down rated a good plugin by at least two stars.
    Site admins just want to get on with the job, not spend forever scrolling to find the form for the task. Get rid of it.

    • This topic was modified 3 years, 10 months ago by PatJ.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Caseproof

    (@caseproof)

    Hi @patj

    Could you send me the screenshot of this splash screen as I don’t see it on my side?

    Cheers

    Hi @caseproof,

    Having the same issue: https://ibb.co/HHZ7wwb
    Running Members 3.1.1
    Hope it helps.

    Cheers,
    Daan

    • This reply was modified 3 years, 10 months ago by dmbosman.
    • This reply was modified 3 years, 10 months ago by dmbosman.
    Thread Starter PatJ

    (@patj)

    @caseproof @dmbosman That’s the one. Only started with the update to 3.1.0. Maybe splash screen isn’t the best description but I can’t think of anything else polite to call it.

    Plugin Author cartpauj

    (@cartpauj)

    Try flushing site/webhost/cdn caches and doing a CTRL+F5 (Command + F5 on mac) to force a browser cache update too.

    That worked! Easy fix.
    Thanks!

    Thread Starter PatJ

    (@patj)

    So today I went to another of my sites running 3.0.10 and all is well and no logo screen, the roles admin (and others) are at the top of the screen without needing to scroll.
    Then I updated directly to 3.1.1
    The horrid logo area at the top of the screen now appears and I have to scroll down to the bottom to find the roles admin.
    I don’t see how flushing the cache can get rid of something that is in the plugin code and it certainly is not an acceptable fix for a bug.

    Plugin Author Caseproof

    (@caseproof)

    @patj There is a CSS code inside the members/css/admin.min.css file that gives this logo image height. This file should be flushed so this logo can have the correct size. Please let me know if that helps.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘How to get rid of that admin splash screen?’ is closed to new replies.