Support » Theme: OceanWP » How to get rid of related posts

  • This is on all my blog posts, I automatically have a related posts section at the bottom AND posts you might also like.
    I like the layout of the second one (You might also like) a lot more, and would like to get rid of related posts. For some reason, the related posts and the share buttons are also completely to the left side. I don’t know how to change this. The pages are full width, but everything else I have on there isn’t doing that

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    The related posts that come under the share button are coming from the jetpack plugin and share button also.
    Try to disable it from the Jetpack plugin settings. OceanWP has related post feature.
    For the social sharing, you can use Ocean Social Share plugin available in WordPress repository.

    katmort

    (@katmort)

    @apprimit that worked perfectly! Thank you! 🙂

    Amit Singh

    (@apprimit)

    You’re welcome!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.