Support » Themes and Templates » How to get rid of italics within blockquote

Viewing 8 replies - 1 through 8 (of 8 total)
  • Add a custom CSS plugin such as :

    http://wordpress.org/plugins/custom-css-manager-plugin/

    Then ADD this CSS to the new custom CSS section of your Dashboard:

    blockquote {
        font-style: normal;
    }

    (Note: moving this thread out of Requests and Feedback – which is not for general support questions)

    Can I get rid of the italics without using a custom CSS plugin? I don’t know how to work with what you suggest. Thank you.

    If you modify theme files directly, your changes will be erased when the theme is updated so that’s really not a good way to go. In your case, you’re using a default theme, so it’s generally overwritten when WP is updated.

    Installing that plugin is very easy –

    http://codex.wordpress.org/Managing_Plugins#Installing_Plugins

    Okay, I’ve installed the one you mention above and “activated” it (custom-css-manager-plugin). What do I do now?

    I tried pasting in
    blockquote {font-style: normal;}
    and it doesn’t work.

    Does this plugin affect all blockquotes now so that the text enclosed won’t be italicized?

    Thank you!

    After activating the plugin, you should have a Custom CSS section under Appearances? Paste the code I posted in that section. And yes, that will change blockquotes everywhere.

    currently featuring

    Thank you! I didn’t know where to find this place. Now this how-to problem is solved!

    But I tried italicizing one word manually and no italics.

    So what do I do to italicize a few words or paragraphs within blockquotes? The “I” menu option doesn’t do it, nor the <i> manually — I’ve tried them both.

    I googled this to see if I could find something and found this to add to the CSS:

    .entry-content blockquote cite,
    .entry-content blockquote em,
    .entry-content blockquote i,
    .comment-content blockquote cite,
    .comment-content blockquote em,
    .comment-content blockquote i {
    font-style: italic;
    }

    I added it and it works!!!!!!!!!!! Fantastic!!!!!!!!!! Thank you very much.

    Cool, great job on that one!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘How to get rid of italics within blockquote’ is closed to new replies.