WordPress.org

Forums

Leaf
how to get rid of "featured" which appears in image (5 posts)

  1. valepalmy
    Member
    Posted 1 year ago #

    Does anyone know how to get rid of "featured" box which appears in images linked to the articles of the same category?
    this is what i'm referring to
    http://pdozzano.altervista.org/documenti/
    some help needed please!
    thank you

  2. Edde Poon
    Member
    Posted 1 year ago #

    Hey valepalmy

    Hopefully this helps if you put it in your custom-css or your child-theme.

    .image-tag {display:none;}

    Let me know how it goes

  3. valepalmy
    Member
    Posted 1 year ago #

    i tried to insert it in the css file but it still doesn't work.. :-(

  4. Edde Poon
    Member
    Posted 1 year ago #

    where did you insert it?

    .image-tag {
    display: none;
    }

  5. tizz
    Member
    Posted 1 year ago #

    valepalmy, "featured" isn't image related but post related, because you've setted these posts as featured, so it's enough that you remove that setting from the posts' editor.
    And, if you want change CSS theme, you have to do it in theme CSS custom area, or in a child theme.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic