Support » Plugin: Yoast SEO » How to Get replytocom Back?

  • Resolved ispreview

    (@ispreview)


    I noted in the v7 release the following (currently on 7.0.2):

    -Removes the option to remove the replytocom variable. We now disable this automatically with a filter (wpseo_remove_reply_to_com).

    However after adding this update the ‘Reply’ button on my article comments no longer work to create a neatly nested comment. How can I get this feature back as we get a lot of comments and this has effectively broken a key part of how the site works.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    You can enable the replytocom feature on your site by using the wpseo_remove_reply_to_com filter by using the following to the theme functions.php file:

    add_filter( 'wpseo_remove_reply_to_com', '__return_true' );

    No change, if I add that to functions.php then the ‘Reply’ button problem continues and thus the replytocom variable is not called to nest the comments and identify who you are replying to by doing so. I should add that I’m not using any cache while testing so that’s not the issue. Gone back to 6.3.1 again until it can be fixed.

    Plugin Support MariusG

    (@marius_codeinwp)

    @ispreview apologies for the confusion, the correct snippet is:
    add_filter( 'wpseo_remove_reply_to_com', '__return_false' );

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to Get replytocom Back?’ is closed to new replies.