Support » Plugin: LiteSpeed Cache » How to Get Help

  • Plugin Support LiteSpeed Lisa

    (@lclarke)


    NEED HELP?
    If you take the time to include a few of the following things in your post, we can assist you faster:

    • Link to your site
    • Screenshots
    • Environment Report: This can give us a lot of very useful information. Navigate to LiteSpeed Cache > Report, press the Send to LiteSpeed button, make note of the “Report Number”, and then post the number here so we can look it up.

    If your problem is tricky, it might be helpful to have a look at your debug log:

    1. If there is no Debug Log option in the LiteSpeed Cache menu, then you will need to enable logging. Navigate to LiteSpeed Cache > Settings > Debug and set Debug Log to ON, or Admin IP Only.
    2. Do what you must to reproduce the error.
    3. Navigate to LiteSpeed Cache > Debug Log
    4. Copy the most recent or relevant lines from the log and post them here.
    5. Turn the debug log off, if you no longer need it.

    If your question requires you to share information that you consider sensitive, you may create a ticket on our secure support system rather than posting here publicly. To do so, use this link, or send email to bug@litespeedtech.com. Your choice – both methods end up in the same place for us.

    We look forward to helping you!

    P.S. Please do not reply to this post. Create a new thread for each problem you wish to report. Thanks!

  • The topic ‘How to Get Help’ is closed to new replies.