Support » Plugin: WP YouTube Lyte » How to get HD to play by default?

  • Resolved zirconx

    (@zirconx)


    I see there is a setting for this, but it doesn’t work for me. I had gone through the code months ago and fixed this, but since then I absent mindedly updated the plugin and lost my customizations. I’m trying to figure out how to get it to play HD by default.

    I’m sure I’ll get it figured out soon but thought I would post something here about it since it seems the radio button in the admin area isn’t working.

    Thanks.

    http://wordpress.org/extend/plugins/wp-youtube-lyte/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I replaced this:
    hd=”+hidef+qsa+

    with:
    vq=hd720″+qsa+

    in lyte-min.js and now the HD embedding is working.

    Plugin Author Frank Goossens

    (@futtta)

    Thanks for the info zirconx! I’m hesitating a bit, as hd=1 is (a deprecated) part of the official, public API, while vq=hd720 is not.

    On the other hand, hd is deprecated so I could change the option from “enable HD” into “force HD (experimental)” and in that case add the vq=hd720. But from what I found while searching the interwebs, even with that parameter YouTube sometimes shows non-HD content (if they consider the player size insufficient), so there’s no guarantees either way.

    But yeah, all things considered I might just do just that (working on version 1.2.0 now, should go in there as well) 🙂

    Plugin Author Frank Goossens

    (@futtta)

    OK, did some changes in the 1.2.0 beta-version. You can download here, can you test & provide some feedback? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to get HD to play by default?’ is closed to new replies.