Support » Plugin: myCRED » How to: Fresh install? – problems after update

  • Hi,
    firstly I would like to appologize for my bad english…
    I had updated myCred plugin from 1.1 to 1.4 – I was super excited to use new features, but unfortunatelly not everything works as I wanted or I was expecting… 🙁

    Firstly I would like to let you know that I use WP multisite with subdomains. When I updated plugin and enabled it network wide no “myCred network settings” appeared (look: I did not find that option nowhere in my network area dashboard…

    After update it also renames my primary points to “myCred” and now it is not possible to rename it…

    Also there was much more what I wanted to change, so I decided to uninstall plugin and start over from beggining – unfortunatelly old settings are stil kept (somewhere) and I am not able to remove them. Anytime when I uninstall plugin and install it again (via FTP or WP admin) everything stay as before – I am not able to do fresh install. I was trying to uninstall and instal myCred plugin over and over, maybe 10 times, and nothing helped…

    Does anyone know how to fix it? Any help will be appreciated.

    Regards… Scharfheimlich

Viewing 4 replies - 1 through 4 (of 4 total)
  • Half-solved:
    I have used plugin “Clean Options” and deleted on each subdomain everything that started with “mycred”. After that it was possible to run setup and start over.

    Unfortunatelly “myCred network settings” still does not work under my WP subdomain multisite. (probably bug?)


    Plugin Author Gabriel



    So if you disable myCRED in your plugin section of your admin area and select “Delete”, the data is still there?

    Upon selecting “Delete Plugin” myCRED will remove all it’s settings and drop your log table in your database. If you just delete the plugin via FTP the settings will still be there since the removal script never got a chance to run.

    All myCRED settings begin with mycred_ in case you want to search your database.
    I have to admit I have not tried updating from 1.1 to 1.4. There are huge differences between the two versions however the preferences are saved the same way.

    Hi Gabriel,
    yep – if i disable plugin in subdomain and delete in WP network dashboard, so all database data are kept. I had tried everything but nothing than manual table deletion works.

    Plugin Author Gabriel


    Thank you for bringing this to my attention and sorry for the delay in my reply.
    Ill try and see if I can replicate the issue and find a solution.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘How to: Fresh install? – problems after update’ is closed to new replies.