Support » Plugin: Image optimization & Lazy Load by Optimole » How to fix wrong croppings

  • Resolved alx359

    (@alx359)


    Our website displays art images of original women paintings. Optimole-optimized cropped images are cutting the heads of many of them (yes, Smart Cropping is enabled). For example: https://postimg.cc/ZBKqyTtQ

    How to fix this?

    As a side note, have been using WP SmartCrop as a way to fix the focal point of those images that WP doesn’t crop well enough, but not sure how we would do that with Optimole and its CDN cache when fixing some individual files. Please advise.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi @alx359,

    If you are using an external tool for cropping, I would suggest you disable the smart cropping option in Optimole settings and check if it fixes your issue.

    Thread Starter alx359

    (@alx359)

    No, Poonam, the external tool isn’t automated but works manually on a case by case basis. Disabling Optimole’s Smart cropping seems to work better on my setup, but not sure how to fix the odd cases though. Can you advice? Thanks.

    Hi @alx359,

    Can you try to disable the Scale Images and Lazyload setting from the Optimole’s WordPress settings area as shown in this screenshot >> https://vertis.d.pr/GSEUQp?

    Thread Starter alx359

    (@alx359)

    Disabling of major functionality that’s also the whole reason we installed the plugin, because of a few odd cases, isn’t the way to go for us, sorry. Optimole works well with most of our images (thousands). But you’re saying if Optimole can’t figure out how to crop a few odd cases, there’s no individual procedure to fix only them? That doesn’t sound right.

    Plugin Author optimole

    (@optimole)

    Hi @alx359,

    Can you get in touch with us on https://optimole.com/#contact to check your behavior. We can look over if is a compatibility issue and if we can do anything to ease your process.

    Thanks!

    Thread Starter alx359

    (@alx359)

    Did it, and the issue was resolved. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.