Support » Plugin: WooCommerce » How to fix compatibility problem with the CodeStyling Localization?

  • Hello,
    I installed the CodeStyling Localization to make a translation to Lithuanian. However, in the Manage Language Files, next to the WooCommerce Plugin it displays the following:

    ” Loading Issue: Author is using load_textdomain instead of load_plugin_textdomain function. This may break behavior of WordPress, because some filters and actions won’t be executed anymore. Please contact the Author about that.”

    Is there a way to fix this issue?
    (I tried to ignore it, but it does not show any files to translate).
    Thank you.

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • 1. does your language was already in the list?
    2. if not, I guess you Add a new language…
    3. if I’m right, you have to click on Rescan, a box will appear, then click on scan.
    4. Once it’s done, click on modify, you should see all the terms to translate… and you will have to translate them all….

    2b. if your language was already there, then proceed to step 3 and 4; none, some, a lot, almost all or all terms will be already translated.

    If no files appears… then I don’t know what to tell you as it is what I done for another Woocommerce extension and it worked…

    By the way, the error message will not disapear but you shouldn’t have any problem usin Woocommerce!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to fix compatibility problem with the CodeStyling Localization?’ is closed to new replies.