Support » Plugin: Autoptimize » how to exclude google recaptcha on blog comment

  • Resolved dinasreng

    (@dinasreng)


    Hello,

    My blog did not show the Google reaptcha under blog comment. If disable javascript optimization is ok. but when enable the js optimization, the google recaptcha won’t display. I already checked the previous post about this but with contact form and try with those solution, but no help.
    Any suggestion? Thanks in advance
    My blog: https://inetnews.biz

Viewing 2 replies - 1 through 2 (of 2 total)
  • dinasreng

    (@dinasreng)

    I just explore into the plugin directory and found out that the name of js file in google recaptcha is called “script.js”. Just enable the file and it’s working fine now.

    Plugin Author Frank Goossens

    (@futtta)

    well, as per the FAQ there’s probably relevant information (as in JS errors) on your browser console and based on that you should be able to figure out what JS to exclude from optimization.

    without that info, I would *guess* you need to add gglcptch, google-captcha, recaptcha to the comma-separated list of JS optimization exclusions?

    frank

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘how to exclude google recaptcha on blog comment’ is closed to new replies.