Support » Plugin: Simple Membership » How to enabled free membership

Viewing 6 replies - 1 through 6 (of 6 total)
  • Problem solved

    Plugin Author wp.insider

    (@wpinsider-1)

    I don’t know if that was your admin user credentials. If it was, you should change it immediately. Please never post your admin login credentials in an open forum.

    williefunk2000

    (@williefunk2000)

    How was this resolved?

    I’m having this issue currently.

    Thanks,
    Willie

    Plugin Author wp.insider

    (@wpinsider-1)

    In the settings of this plugin you have enabled the free membership and entered a level ID there?

    So is there an answer to this question somewhere? I have enabled “Anyone can register” in WP settings, plus “Free membership” in Simple Membership, but still get the message:

    Free membership is disabled on this site

    Aha – got it.

    Having created mem levels of 1 – Admins and 2 – Members, I needed to add the “2” again in the Level ID box.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘How to enabled free membership’ is closed to new replies.