Support » Fixing WordPress » How to enable wp post editor in Firefox 18.0?

  • camiverda


    For some reason obscure to me the post editor field is completely unresponsive in Firefox, my favorite browser, while working normally in Internet Explorer, a situation I find truly irritating. is it a plugin or setting that is in conflict with wp and that I can change to fix this? I read some old threads from 3 years ago on this issue without understanding what I should do about it and would very much appreciate if someone could help me out in spite of my low level of general computer-technical understanding.

    Feeling blonder than ever,
    Damsel in Distress.

Viewing 1 replies (of 1 total)
  • linux4me2


    My guess would be that you have a javascript error in Firefox that’s preventing things from working in the editor. The first thing to do would be to clear your cache in Firefox (Ctrl+F5). Having a cached version of an old javascript file in Firefox’s cache would explain why it works in IE but not in FF.

    If that doesn’t fix it, you could be running an extension in FF that is blocking javascript, like NoScript. You can check your extensions/add-ons in FF to see if you’ve got something of that nature running.

    Finally, within FF, you could open the error console (Shift+Ctrl+J), click “Clear,” then reload a page with the editor open to see if you’re getting any javascript errors that are tripping FF up but not bothering IE.

Viewing 1 replies (of 1 total)
  • The topic ‘How to enable wp post editor in Firefox 18.0?’ is closed to new replies.