Support » Plugin: Easy Theme and Plugin Upgrades » How to enable the plugin internationalization

  • Hello @chrisjean,

    Easy Theme and Plugin Upgrades just have some few strings, but it would be great to be able to translate those strings in your plugin. I can translate it to several Spanish locales

    To activate the internationalization, GlotPress needs that you explicitly load the text domain if the minimum version required is below 4.6.

    Please read the developer article about Loading Text Domain to more details. You can also just update the “Requires at least” in your plugin header comment to 4.6. Please also add a “Tested up to:” meta with the latest WordPress version you tested the plugin (e.g. 5.4.1).

    Best regards,
    Yordan Soares

  • The topic ‘How to enable the plugin internationalization’ is closed to new replies.