Support » Plugin: LiteSpeed Cache » How to enable LSCACHE again

  • Resolved pad1

    (@pad1)


    Hello I have setup my account in LSCACHE and I have done it with the help of quic.cloud service but after that I removed by domain from quic.cloud and I have deactivated and deleted the LSCACHE BUT after that I have again activated LSCACHE but this time I was not able to verify it so I am not able to activate cache

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please try refresh the domain key , and then re-link it to QC dashboard.

    Best regards,

    Thread Starter pad1

    (@pad1)

    For this I have first deleted it after that I try to install it but then I was getting error because of that I was not able to install and activate LSCACHE again the error was- Abort class-pclzip.php : Missing zlib extensions

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    That’s WordPress’s file , not from LSCWP

    You need to enable zlib extension in your PHP

    If you are not sure how to do it , please contact your hosting provider for further assitance.

    Best regards,

    Thread Starter pad1

    (@pad1)

    Thank you for your response

    Thread Starter pad1

    (@pad1)

    That is not working now the abort pclzlib problem has resolved and I have tried connecting quick.cloud with LScache I think so that when I have connected my that account with LSCACHE then your server would have stored that information that a new user is added but when I removed that domain from quick.cloud and start reconnecting domain with LScache then I was unable to do it was giving error unable to connect to quickly.cloud

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    You mean you can’t link to QC or something ?

    did that domain ever connect before ?

    Best regards,

    Thread Starter pad1

    (@pad1)

    Yes it was connected before and after that I deleted that domain

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Have you got the domain key already ? because from QC record , this domain failed to request domain key

    without domain key , you can’t link it

    you have some weird response on wp-json URL , please check this doc

    Best regards,

    Thread Starter pad1

    (@pad1)

    No I have not got domain key because it is saying unable to connect to quic.cloud

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Yes, please check the doc I provided in last reply

    fix that wp-json URL issue first

    your wp-json is giving 403 error , possibly security plugin or mod_seuciry

    please check that first

    [root@test ~]# curl -XPOST -d "test" https://seomoz.xyz/wp-json/litespeed/v1/ip_validate -k
    <html>
    <head><title>403 Forbidden</title></head>
    <body>
    <center><h1>403 Forbidden</h1></center>
    <hr><center>nginx</center>
    </body>
    </html>

    Best regards,

    Thread Starter pad1

    (@pad1)

    Hi,

    I have removed my WordPress plugin that was disabling Rest API now I think so that it should work.

    Thanks for helping me

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘How to enable LSCACHE again’ is closed to new replies.