WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] How to enable cookies so can log in?

[Resolved] How to enable cookies so can log in?

  • How do I enable cookies so that I can log into wordpress?

    No matter what I do, it keeps telling me that I have to have cookies enabled to log into Codex.

    I am using FireFox

    Help please?

Viewing 15 replies - 1 through 15 (of 20 total)
  • Tools –> Options –> Privacy –> Check the box “Accept cookies from sites”

    It is already set like that.

    I am looking at this long complicated and over my head process to “create a new log in file”

    I have cleared cache, accepted wordpress, and “accept cookies from this site”

    The only thing I see left to do is ask for help with trying to create a whole new log in file????

    I just don’t get it…

    If anyone is with me…. I found a way to reset my password.

    Still can not log in.

    Keeps telling me that I have to enable cookies!!!!

    This really sucks……

    What version of wordpress are you running?
    You moved your blog recently?
    Do you have any plugin activated?

    I’m not saying this: “Try using Internet Explorer”.
    If it works, reinstall firefox 🙂
    Maybe it’s just a browser problem.

    By searching for “enable cookies” I found this:
    http://wordpress.org/support/topic/135598?replies=86
    Maybe it has the solution you are looking for.

    I think I am all messed up… My brain is completely burnt.

    I looked around in the page source of the blog but can’t find the version. It was just uploaded to a host yesterday, so I am pretty sure it is 2.3??

    Here is my blog link

    I have not moved the blog, nor have I added any plugins yet.

    I can’t log in at IE either.

    I have a hard time believing that need to re-install FireFox after three years of no problems. I am not having any problems logging into any other site.

    My brain is so frazzeled that I have lost track of what I am doing now.

    I have lost track of what my log in name and password is suppose to be..

    I was doing just fine. Uploaded several themes and when I logged out, could never log back in again.

    The password I changed was not for the administrative panel like I thought. It was just for logging into WordPress.

    I can get into it just fine.

    So with that in mind…. My original log in info for logging into my administrative panel should still be the same??

    I just can’t log in..

    Rudolph,

    Thanks for the link.

    I am not getting a error 404 and have not made any upgrades, so that is probably not going to be it.

    Sure do appreciate you offering it though!

    Ooops…… Sorry for more wrong info.

    I can’t log into wordpress at all…..

    Only my dashboard.

    I think you are waiting for a domain registration.
    And you set up the site url with the name of the domain.

    Is that true?

    If you can see the dashboard this means that you are logged in.

    I used the “install4free”. The person who uploaded wordpress to my host, HostICan., said that he could not get the dotcom that I provided to work out.

    I have no idea why.

    The person was able to upload it somehow. I guess they just made something up. Not sure.

    Here is the url for my blog. It does not show as a dotcom.

    http://208.79.203.98/~taogemst/

    If I understood it correctly. I am set up for now. My plan was to spend some time getting it the way I wanted it and then have my dotcom attached to it.

    If I am loged into wordpress because I can get into my dashboard, then why can I not seem to get back to where I was at in regards to changing out my active themes and such?

    Is it not a separate log in for dashboard compared to the administrative panel ?

    I can’t edit the blog for things like the themes and such from the dashboard. Right?

    Thanks for hanging in here….

    It is a “global dashboard” that I am able to get into.

    Not a dashboard of any kind for my blog.

    In my hosts control panel it says that my “main domain” is taogemstones.com

    The home directory is:

    /home/taogemst

    Don’t know if that is what you were curious about or not.

    If they set up in the database the site url to taogemstones.com. You won’t be able to login until the domain name is active.

    See here:
    Site URL Redirecting

    If you still have problems, I gladly take a look at your installation if you provide me the password to your host control panel.

    Have you turned off your antivirus/firewall/antispyware software?

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] How to enable cookies so can log in?’ is closed to new replies.