WordPress.org

Forums

Ultimate Tag Cloud Widget
[resolved] How to enable Cloud-Appearance? (6 posts)

  1. Boris_C
    Member
    Posted 1 year ago #

    Hi there,

    The widget looks great, but I cannot configure a cloud appearance, like in your screenshots.

    Maybe my theme is "blocking" it?

    Please have a look at: http://www.hebammenblog.de/

    What can I do get rid of this boaring listings !? ;-)

    Any ideas?

    Best Boris

    http://wordpress.org/extend/plugins/ultimate-tag-cloud-widget/

  2. Boris_C
    Member
    Posted 1 year ago #

    Yes, it was the theme. Sorry.

    Boris

  3. Rickard Andersson
    Member
    Plugin Author

    Posted 1 year ago #

    Seems you sorted it out, just comment again if you need any assistance.

  4. Boris_C
    Member
    Posted 1 year ago #

    Yep. One thing though: It still says Tag Cloud in the heading. (see the combo widget "Schlagworte))
    I inserted it manually (php function call) in the theme, but don't know how to toggle that.
    It just should be blank.

    Any idea?

    b.

  5. Rickard Andersson
    Member
    Plugin Author

    Posted 1 year ago #

    You should use 'show_title_text' => false (https://github.com/rickard2/utcw/blob/master/CONFIG.md#show-title-text), setting title to an empty string will just make it revert to the default value.

  6. Boris_C
    Member
    Posted 1 year ago #

    Thanks, that worked!

    Boris

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Tag Cloud Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags