Support » Plugin: NextGEN Gallery Optimizer » How to enable AJAX pagination in the imagebrowser?

  • Resolved egozocker

    (@egozocker)


    Hello,

    I’ve just bought NextGEN Gallery Optimizer Premium. With the NextGEN Gallery Imagebrowser, the AJAX pagination didn’t work on my site, so I wanted to try it with the Premium edition. But it looks like nothing has changed… :/
    I changed the Lightbox Effect to Shutter, enabled AJAX pagination and deactivated Fancybox. Can anyone help me?

    Thanks

    https://wordpress.org/plugins/nextgen-gallery-optimizer/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mark Jeldi

    (@mark-jeldi)

    Hi @egozocker,

    Thanks for downloading NextGEN Gallery Optimizer Premium!

    I’d be happy to help, but would you have a link to your site, at all?

    Cheers,
    Mark.

    Thanks for your response.

    I am currently working on the site locally, so I can’t send you a link, but I am using the “Invert” theme -> http://wordpress.org/themes/invert-lite
    Is the reason for my bug probably that the header in the Invert theme stays at the top of the page when you scroll down (and gets smaller)?
    I would like to remove this effect, but you mustn’t help me with that, too. I just wanted to mention it 😉

    Thanks

    Plugin Author Mark Jeldi

    (@mark-jeldi)

    Hi @egozocker,

    No worries.

    It’s certainly possible there’s a conflict between NextGEN Gallery and your theme. Have you tried momentarily switching to a default WordPress theme (eg. Twenty Twelve / Thirteen) to see if the issue persists?

    Since you’re working locally, if you’d like to do a View -> View Source in your browser on the troubled page and send me the output, I’d be happy to take a look for you. My email address is on Optimizer’s main page.

    Cheers,
    Mark.

    Hi Mark,

    I sent the View Source output to your e-mail.
    Hope you can help me.

    egozocker

    Plugin Author Mark Jeldi

    (@mark-jeldi)

    Hey @egozocker,

    Thanks for sending your source output, and for the additional details. I’m glad to hear the default theme worked for you, and that you’ve isolated the conflict.

    I replied to your email with my findings also, but judging from the date on your post, it didn’t make it through. I’ve just resent it.

    Cheers,
    Mark.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How to enable AJAX pagination in the imagebrowser?’ is closed to new replies.